Subject: 0.4 Installation problems


Author: Benni, 2006-05-08 21:52:09
I get the following errors when installing snapshots:

/usr/bin/install: reguläre Datei „/usr/include/lamip/../include/lamip.h“ kann nicht angelegt werden: Datei oder Verzeichnis nicht gefunden
/usr/bin/install -c -m 644 ../include/plug_in.h /usr/include/lamip/../include/plug_in.h
/usr/bin/install: reguläre Datei „/usr/include/lamip/../include/plug_in.h“ kann nicht angelegt werden: Datei oder Verzeichnis nicht gefunden
/usr/bin/install -c -m 644 ../include/plug_out.h /usr/include/lamip/../include/plug_out.h
/usr/bin/install: reguläre Datei „/usr/include/lamip/../include/plug_out.h“ kann nicht angelegt werden: Datei oder Verzeichnis nicht gefunden
/usr/bin/install -c -m 644 ../include/plug_control.h /usr/include/lamip/../include/plug_control.h
/usr/bin/install: reguläre Datei „/usr/include/lamip/../include/plug_control.h“ kann nicht angelegt werden: Datei oder Verzeichnis nicht gefunden
make[2]: *** [install-lamipHEADERS] Fehler 1
make[2]: Leaving directory `/home/benni/Desktop/lamip/core/src'
make[1]: *** [install-am] Fehler 2
make[1]: Leaving directory `/home/benni/Desktop/lamip/core/src'
make: *** [install-recursive] Fehler 1

Replies


Author: ciberfred, 2006-05-09 19:09:22
damn i know french, english and spanish but not your language. try to setup yout LC_ALL variable to "C" like this :
export LC_ALL="C"

then send me the english message :)

Author: Benni, 2006-05-10 22:10:16
I'll translate, should have done this before posting, sorry I was lazy.

It says "$file could not be created: file or directory not found"

Author: ciberfred, 2006-05-12 19:00:31
should i have your autotools versions ?

Author: Benni, 2006-05-14 17:48:55
i had automake-1.4 and automake-1.9 installed. After deinstalling automake-1.4 it worked. Thanks for the hint!

Reply

Name : Email :